Author Topic: CCNP Switch MLS with EIGRP lab  (Read 4612 times)

Offline Abool

  • Newbie
  • *
  • Posts: 29
CCNP Switch MLS with EIGRP lab
« on: January 18, 2012, 06:53:05 AM »


Question:

Still not sure about the question but we need to configure the Multilayer Switch so that PCs from VLAN 2 and VLAN 3 can communicate with the Server.

Answer and Explanation

mls>enable
mls# configure terminal
mls(config)# int gi0/1
mls(config-if)#no switchport -> not sure about this command line, but you should use this command if the simulator does not let you assign IP address on Gi0/1 interface.
mls(config-if)# ip address 10.10.10.2 255.255.255.0
mls(config-if)# no shutdown
mls(config-if)# exit
mls(config)# int vlan 2
mls(config-if)# ip address 190.200.250.33 255.255.255.224
mls(config-if)# no shutdown
mls(config-if)# int vlan 3
mls(config-if)# ip address 190.200.250.65 255.255.255.224
mls(config-if)# no shutdown
mls(config-if)#exit
mls(config)# ip routing (Notice: MLS will not work without this command)
mls(config)# router eigrp 650
mls(config-router)# network 10.10.10.0 0.0.0.255
mls(config-router)# network 190.200.250.32 0.0.0.31
mls(config-router)# network 190.200.250.64 0.0.0.31

NOTE : THE ROUTER IS CORRECTLY CONFIGURED, so you will not miss within it in the exam , also don?t modify/delete any port just do the above configuration.

in order to complete the lab , you should expect the ping to SERVER to succeed from the MLS , and from the PCs as well.

If the above configuration does not work, you should configure EIGRP with ?no auto-summary? command:
no auto-summary

Source: http: //packettracer.net/2011/09/10/mls-with-eigrp-lab/

« Last Edit: May 02, 2017, 12:50:56 AM by certforumz »